tscccn
管理员
管理员
  • 粉丝31
  • 发帖数109
  • 铜币461枚
  • 威望589点
  • 银元200个
  • 社区居民
  • 忠实会员
阅读:4825回复:6

在新拷贝后的虚拟机系统内,网卡启动失败

楼主#
更多 发布于:2013-04-02 11:37
上海@start<*******> 11:01:25

图片:2.jpg


同志们 出现这个情况怎么搞


北京@Jack<it_yangjia@1*m> 11:01:50
是ONBOOT吗



这个问题我以前在做拷贝的时候遇到过,解决办法也很容易
拷贝网络设备文件eth0为eth1 (如有1无0可以反过来操作)
然后编辑eth1文件,将其中的eth0改为eth1(有时候需要修改mac{可以把eth0的mac改下或eth1改})
然后
ifdown  eth0 
ifup eth1
如果启动没问题即可

最新喜欢:

dongnandongna...
会不会我不知道,反正我在努力!
dongnan
总版主
总版主
  • 粉丝52
  • 发帖数2165
  • 铜币13236枚
  • 威望5838点
  • 银元150个
  • 社区居民
  • 最爱沙发
  • 忠实会员
  • 原创写手
沙发#
发布于:2013-04-02 11:49
rhel/centos6.* 的需要注意:http://bbs.ywwd.net/read-164
tscccn
管理员
管理员
  • 粉丝31
  • 发帖数109
  • 铜币461枚
  • 威望589点
  • 银元200个
  • 社区居民
  • 忠实会员
板凳#
发布于:2013-04-02 12:01
dongnan:rhel/centos6.* 的需要注意:http://bbs.ywwd.net/read-164回到原帖
centos6?? 我写这个在6上没问题~ 你那个是什么情况??
会不会我不知道,反正我在努力!
dongnan
总版主
总版主
  • 粉丝52
  • 发帖数2165
  • 铜币13236枚
  • 威望5838点
  • 银元150个
  • 社区居民
  • 最爱沙发
  • 忠实会员
  • 原创写手
地板#
发布于:2013-04-02 12:55
tscccn:centos6?? 我写这个在6上没问题~ 你那个是什么情况??回到原帖
在vSphere ESXi 下克隆rhel6 ,会出现这个问题,可能 workstation 没有问题,看来多虑啦。
tscccn
管理员
管理员
  • 粉丝31
  • 发帖数109
  • 铜币461枚
  • 威望589点
  • 银元200个
  • 社区居民
  • 忠实会员
4楼#
发布于:2013-04-02 23:09
dongnan:在vSphere ESXi 下克隆rhel6 ,会出现这个问题,可能 workstation 没有问题,看来多虑啦。回到原帖
不过也不一定,也许是有问题的
会不会我不知道,反正我在努力!
Simple
精灵王
精灵王
  • 粉丝16
  • 发帖数23
  • 铜币166枚
  • 威望228点
  • 银元150个
5楼#
发布于:2013-04-19 17:39
在ESXi下确实在clone 后有网卡失败的问题。需要清理旧的ifcfg,然后新建。
tscccn
管理员
管理员
  • 粉丝31
  • 发帖数109
  • 铜币461枚
  • 威望589点
  • 银元200个
  • 社区居民
  • 忠实会员
6楼#
发布于:2013-04-19 22:52
Simple:在ESXi下确实在clone 后有网卡失败的问题。需要清理旧的ifcfg,然后新建。回到原帖
 
会不会我不知道,反正我在努力!
游客

返回顶部